New Incident - NetWitness Live Services : UserRegistration
Incident Report for Netwitness
Resolved
NetWitness Live Service team has fixed the issue affecting the service UserRegistration
Posted Jun 24, 2022 - 06:06 UTC
Investigating
RSA NetWitness Live Services detected Issue on service UserRegistration.

Issue description : [Synthetics] UserRegistration Redirection Check

NetWitness Live Services team is investigating the issue. We will provide updates as necessary.
Posted Jun 24, 2022 - 06:03 UTC