New Incident - NetWitness Live Services : Telemetry
Incident Report for Netwitness
Resolved
NetWitness Live Service team has fixed the issue affecting the service Telemetry
Posted Feb 04, 2023 - 07:25 UTC
Investigating
RSA NetWitness Live Services detected Issue on service Telemetry.

Issue description : ALARM: "Synthetics-Alarm-telemetry_login_api-1" in US East (N. Virginia)

NetWitness Live Services team is investigating the issue. We will provide updates as necessary.
Posted Feb 04, 2023 - 06:55 UTC