New Incident - NetWitness Live Services : RLProxy
Incident Report for Netwitness
Resolved
NetWitness Live Service team has fixed the issue affecting the service RLProxy
Posted Jun 09, 2022 - 20:50 UTC
Investigating
RSA NetWitness Live Services detected Issue on service RLProxy.

Issue description : [Synthetics] RLProxy Authentication Check

NetWitness Live Services team is investigating the issue. We will provide updates as necessary.
Posted Jun 09, 2022 - 20:47 UTC