New Incident - NetWitness Live Services : Live-CMS
Incident Report for Netwitness
Resolved
NetWitness Live Service team has fixed the issue affecting the service Live-CMS
Posted May 20, 2022 - 06:38 UTC
Investigating
RSA NetWitness Live Services detected Issue on service Live-CMS.

Issue description : [Synthetics] CMS Search API Check - Non Existent

NetWitness Live Services team is investigating the issue. We will provide updates as necessary.
Posted May 20, 2022 - 06:34 UTC